[maemo-community] [maemo2midgard] Fwd: [maemo-developers] Can't create application on test.maemo.org

From: Ferenc Szekely ferenc at maemo.org
Date: Mon Jan 29 12:42:02 EET 2007

I think Henri mentioned that this will be fixed in the new midcom. We
need a fix asap. Reviewing is well under way and people can't submit
apps in some cases.


ps: i will open a bug in garage

---------- Forwarded message ----------
From: Martin Grimme <mgrimme at online.de>
Date: Jan 29, 2007 10:50 AM
Subject: [maemo-developers] Can't create application on test.maemo.org
To: Maemo developers <maemo-developers at maemo.org>


I have some problem with the new test.maemo.org application site.
After registering with my garage account, I created an application,
filled out the form, uploaded a screenshot, and hit the save button.
Then the site crashes with:

   Notice: Array to string conversion in
   /usr/share/php/HTML/QuickForm/Rule/Required.php on line 39

   Fatal error: GObject missing or incorrectly initialized in
   /usr/share/php/midcom/lib/midcom/core/privilege.php on line 906

I tried this twice and always got the same result... :(

maemo-developers mailing list
maemo-developers at maemo.org

More information about the maemo-community mailing list