[maemo-developers] [maemo-developers] maemo.org web server problems?

From: Ferenc Szekely ferenc at maemo.org
Date: Thu Feb 9 20:04:49 EET 2006

There is no authentication on the site. I tried it a few minutes agi and
worked just fine..

Are you using a web browser, or some other tool (e.g. wget)? Are you
trying to access the site from Finland? (All these should not matter,
just wondering what could be different in your case.)


ext Mikko Rapeli wrote:
> Hello,
> For the past two days I've had trouble downloading the SDK tgz files from
> repository.maemo.org. For example 
> http://repository.maemo.org/stable/1.1/arm/Maemo_Dev_Platform_RS_v1.1_arm_relnotes.txt 
> complains:
> "Authorization Required
> This server could not verify that you are authorized to access the document requested. Either you supplied the wrong credentials (e.g., bad password), or your browser doesn't understand how to supply the credentials required.
> Apache/1.3.33 Server at ossostage.cidercone.com Port 80"
> Am I the only one seeing this on my office and home hosts?
> -Mikko

More information about the maemo-developers mailing list