[maemo-developers] [maemo-developers] Install newest version of automake

From: Dionysis Petromanolakis dpetroma at unipi.gr
Date: Mon Sep 18 14:00:56 EEST 2006
Hi all,

i m trying to install version 1.9.6 of automake in maemo but i cannot do it for some reason. 

First i downloaded version 1.9.6 from the web. I extracted it to a folder and then i logged in to scratchbox. I went to the root directory of automake-1.9.6 (through scratchbox) and i run the following commands. 1. ./configure 2. make 3. make install.
Then i run the command automake --version and i see that the automake version is still the preinstalled 1.8.5 instead of the one that i just installed. I did the same thing for the linux platform (outside scratchbox) and it worked fine.

What i m doing wrong? Does anyone have any idea?
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.maemo.org/pipermail/maemo-developers/attachments/20060918/c515926e/attachment.htm 
More information about the maemo-developers mailing list