[maemo-developers] soup2.2 and soup2.2-8 don't make a good broth (gpe build problem)

From: marc zonzon marc.zonzon at gmail.com
Date: Wed Apr 25 12:15:02 EEST 2007
I try to install gpe from the experimental repository of Graham Cobb
but it requires libsoup2.2 and I yet have a libsoup2.2-8; they seem
mutually incompatible (not same version, option, dependency, the first
one is build with gnutls not the second)
did somebody solved this problem?

(sorry if I mistake the lists, this question is on the borderline
between user and developper!)
Nokia-N800-10:~# apt-cache show libsoup2.2-8
Package: libsoup2.2-8
Version: 2.2.100-1mh3
Architecture: armel
Depends: libc6 (>= 2.3.5-1), libglib2.0-0 (>= 2.8.6-1osso1),
libgnutls11 (>= 1.0.16), libxml2 (>= 2.6.16), zlib1g (>= 1:1.2.1)
Installed-Size: 272
Maintainer: Debian GNOME Maintainers
<pkg-gnome-maintainers at lists.alioth.debian.org>
Source: libsoup
Priority: optional
Section: libs
Filename: pool/main/libs/libsoup/libsoup2.2-8_2.2.100-1mh3_armel.deb
Size: 120572
MD5sum: 87b5f63202d45a9c429024577517c555
Description: an HTTP library implementation in C -- Shared library

Nokia-N800-10:~# apt-cache show libsoup2.2
Package: libsoup2.2
Priority: optional
Section: user/libs
Installed-Size: 196
Maintainer: Graham Cobb <g+770 at cobb.uk.net>
Architecture: armel
Source: libsoup
Version: 0svn20070317maemo
Depends: libc6 (>= 2.3.5-1), libglib2.0-0 (>= 2.8.6-1osso1), libxml2
(>= 2.6.16), zlib1g (>= 1:1.2.1)
Filename: dists/bora/experimental/binary-armel/libsoup2.2_0svn20070317maemo_armel.deb
Size: 70050
MD5sum: fb422170d58d402d512de9c5a9a91b75
SHA1: 76d52ebc15675bebc3b93d78c2ac7fc716aa9c62
SHA256: bb3fe8ba809693e363f4346acf0b7fa5999249922090b2969be2ccc0715f92a4
Description: libmimedir from OE packaged with mud

More information about the maemo-developers mailing list