[maemo-developers] [maemo-developers] Problem with scratchbox, stopped working today

From: Karoliina.T.Salminen at nokia.com Karoliina.T.Salminen at nokia.com
Date: Fri Feb 16 11:07:06 EET 2007

>> thus bumping into the problem after the accidental reboot was just a 
>> coincidence. I am running it on up-to-date Ubuntu Feisty 
>> (dist-upgraded last time today). I have no other problems 
>with the OS except for Scratchbox no longer runs.
>> [...]
>> Has anybody found a cure for this yet? It is very annoying and time 
>> consuming if I need to downgrade back to Ubuntu Edgy as I have been 
>> happily using Feisty for the last autumn without much 
>problems and now 
>> this happens with just the most important tool I have on my 
>hard drive...
>Your kernel needs VDSO compat enabled.

Thanks for the tip, this solved my problem.

I rebooted the machine with the older kernel version and it worked.
Today it seems that there was a new kernel package in the Feisty
so I am hoping that they have fixed it already this fast. If they
I'll file a bug to launchpad.

Best Wishes,

More information about the maemo-developers mailing list