[maemo-developers] Problems with extras-devel repository on N900 ("No Hash entry in Release file")

From: Anderson Lizardo anderson.lizardo at openbossa.org
Date: Mon Nov 30 20:32:26 EET 2009
On Mon, Nov 30, 2009 at 10:44 AM, Anderson Lizardo
<anderson.lizardo at openbossa.org> wrote:
> On Mon, Nov 30, 2009 at 10:51 AM, Kate Alhola <kate.alhola at nokia.com> wrote:
>> I can confirm it. I tried today with several devices. This
>> bug has some random nature. One hour ago, I was able to get
>> extras-devel but now I tried again and got same bug.
> Looks like someone fixed it a few minutes ago :) The Release file now
> is complete, and apt-get does not complain anymore on the device.
> Should I still open a bug report on it, or is it definitely fixed or
> some known issue?

Problem is back. Looks like on every repository update the Release
file again is truncated.

I'll open a bug report about it.
Anderson Lizardo
OpenBossa Labs - INdT
Manaus - Brazil
More information about the maemo-developers mailing list