[maemo-developers] (Freemantle) libqt4-core vs libqtcore4

From: Antonio Aloisio antonio.aloisio at gmail.com
Date: Wed Oct 7 15:21:35 EEST 2009
Maybe because having libqt4-<Qt Module> is logic and clean.

Note: I'm not the maintainer of these packages.


On Wed, Oct 7, 2009 at 3:00 PM, Alex Myodov <amyodov at gmail.com> wrote:

> Hello,
> I recently noticed that Freemantle SDK contains the QT packages with
> outdated naming scheme only; libqt4-core package is available and stores
> the libraries. Though Debian (as well as Diablo SDK, as the people
> confirmed on IRC) has the new scheme, where the libraries are stored in
> libqtcore4 while libqt4-core being the transitional package and having
> the "depends" on libqtcore4.
> Is anyone aware of any obscure reasons for that, and may/will it change
> in Freemantle to be compliant with the other packages?
> Thanks in advance,
> Alex Myodov
> _______________________________________________
> maemo-developers mailing list
> maemo-developers at maemo.org
> https://lists.maemo.org/mailman/listinfo/maemo-developers


Pablo Picasso<http://www.brainyquote.com/quotes/authors/p/pablo_picasso.html>
- "Computers are useless. They can only give you answers."
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.maemo.org/pipermail/maemo-developers/attachments/20091007/11c80154/attachment.htm 
More information about the maemo-developers mailing list