[maemo-developers] Packaging help

From: Alejandro Exojo suy at badopi.org
Date: Sat Oct 10 20:46:49 EEST 2009
El Martes, 6 de Octubre de 2009, Graham Cobb escribió:
> Depends: libpcre | fremantle
> But no one has done that yet.  Anyone got any comments on that?

Maybe you can do something like this:

Build-Depends: glib, glib (>= x.y) | libpcre, ...

Alex (a.k.a. suy) | GPG ID 0x0B8B0BC2
http://barnacity.net/ | http://disperso.net
More information about the maemo-developers mailing list