[maemo-developers] Nokia N900 cannot connect to WPA2 + PEAP + MSCHAPv2 Wifi Networks

From: Valerio Valerio vdv100 at gmail.com
Date: Wed Oct 14 00:29:09 EEST 2009

On Tue, Oct 13, 2009 at 7:14 PM, Andrea Grandi <a.grandi at gmail.com> wrote:

> Hi,
> 2009/10/13 Andre Klapper <aklapper at openismus.com>:
> > Feel encouraged to also add this piece of knowledge to
> > https://bugs.maemo.org/show_bug.cgi?id=1635 :)
> >
> > andre
> no wait :(
> I really talked too fast! Connection manager has a lot of problems, in
> my hopinion....
> first of all I got disconnected lot of times... then I was able to
> connect again but the connection manager said my status was
> disconnected, even if I was chatting on Gtalk... so I think there are
> some more problems.

this issues can be related to the power saving settings, I had the same
problems with some routers.
Go to Settings -> Internet connections -> Connections, then choose the
connection and hit the edit button, follow the setup till the end. At the
end you'll see the "advanced" configurations button, go to the third
tab(others) and change the power saving settings (this can drain your
battery much faster).



Valério Valério


> Please don't take my previous reply like a workaround.
> Thanks,
> --
> Andrea Grandi
> email: a.grandi [AT] gmail [DOT] com
> website: http://www.andreagrandi.it
> PGP Key: http://www.andreagrandi.it/pgp_key.asc
> _______________________________________________
> maemo-developers mailing list
> maemo-developers at maemo.org
> https://lists.maemo.org/mailman/listinfo/maemo-developers
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.maemo.org/pipermail/maemo-developers/attachments/20091013/eb09a8b2/attachment.htm 
More information about the maemo-developers mailing list