[maemo-developers] Autobuilder problem with optified library

From: Julius Luukko julle.luukko at quicknet.inet.fi
Date: Mon Oct 19 21:46:17 EEST 2009
Hello all,

I tried to build my application, fuelpad, with Fremantle autobuilder but 
got an error in setting up the build system setup [1]. The relevant 
lines in the log are:

Selecting previously deselected package libgtkextra-x11-2.0-1.
Unpacking libgtkextra-x11-2.0-1 (from 
.../libgtkextra-x11-2.0-1_2.1.1-3.1maemo4_armel.deb) ...
dpkg: error processing 
  trying to overwrite `/opt', which is also in package base-files
dpkg-deb: subprocess paste killed by signal (Broken pipe)

libgtkextra-x11-2.0 is almost directly from debian except for the 
optification. It built fine in autobuilder and it is now in extras-devel 
[2]. I believe that no other package is using it, at least that was the 
case with diablo and chinook.

Needless to say, everything builds and install fine in scratchbox. Does 
anybody have any clue what is wrong?



More information about the maemo-developers mailing list