[maemo-developers] maemo.org/packages not identifying new version correctly?

From: Niels Breet niels at maemo.org
Date: Thu Oct 22 12:37:08 EEST 2009
On Wed, October 21, 2009 17:28, David King wrote:
> I uploaded glom 1.12.2-0maemo2 to extras-devel yesterday evening, which
> built fine. However, looking at:
> http://maemo.org/packages/package_instance/view/fremantle_extras-devel_fr
> ee_armel/glom/1.12.2-0maemo2/
> I see that an old version 1.12.2-0maemo1 is in the File field. There is
> also a dependency warning, that is not present in the 1.12.2-0maemo2
> version (which I uploaded to fix exactly this problem). I can install
> 1.12.2-0maemo2 on an N900, so the dependency problem does not seem to
> be an issue, but maybe the package description is somehow stale?

You spotted a bug in the package importer. I have now fixed that bug, so
it should look a lot better for you now?

Thanks for reporting!

> --
> David King | http://amigadave.blogspot.com/ | davidk at openismus.com

Niels Breet
maemo.org webmaster

More information about the maemo-developers mailing list