[maemo-users] [maemo-users] Problem connecting to internet (GPRS) using Samsung E900 phone

From: Anders Rune Jensen anders at gnulinux.dk
Date: Thu Dec 7 00:16:45 EET 2006

I've spend the last two evenings trying to get this combo (nokia 770 +
samsung E900) working without luck. I'm in Denmark so the wizard
produced a nice profile for me to use but it didn't work. I always get
remote server error. On the phone I am asked to connect using DUN and I
can see that it is connecting but after 10-20 seconds I get that strange

I've tried changing almost anything one can change but with little help.
I have also tried another phone and it works great with the wizard
connection profile. I have also tried connection from my laptop using
the Samsung also without any problems. So I'm pretty sure it's neither
the Nokia nor the Samsung. The problem seems to be the combination of
the two.

I'm willing to try anything... so if anyone has a pointer for something
I can try, please let me know! 

A small beacon of hope is this wiki page:


Which describes that one needs to do some special voodoo to get the
Samsung X820 working so it might be the same with the E900.

Thanks in advance (I'm getting quite desperate ;-))

Anders Rune Jensen

PGP/GnuPG key: 1024D/62C2D7F0 @ pgp.mit.edu
Fingerprint: 6A03 907E 92E1 47EB 4EAB  76B6 068A ACD1 62C2 D7F0

-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: This is a digitally signed message part
Url : http://lists.maemo.org/pipermail/maemo-users/attachments/20061206/571569e9/attachment.pgp 
More information about the maemo-users mailing list