[maemo-users] [maemo-users] New on list & Problem executing on Nokia 770

From: Antonio Nó Rodríguez anorod at ribera.tel.uva.es
Date: Wed Feb 22 19:53:12 EET 2006
In filemanager I click twice on the icon and it says the "unknown file
type". If I execute it on the X Terminal I get:

$ ./media/mmc1/Testing/a_ARM
sh: ./media/mmc1/Testing/a_ARM: Permission denied

It's not the permissions because I also tried to execute it as root (using
gainroot first) and I get the same answer. With the Mono package I also
get the same problem (because it doesn't install, it's just to copy the


PS: I send a copy of this message to maemo-developers and continue the
thread on that list.

On Wed, 22 Feb 2006, Clemens Eisserer wrote:

> How did you execute it - in filemanager?
> You need to download the Terminal to be able to execute applications.
> lg Clemens
> PS: This topic belongs to maemo-developers
> 2006/2/22, Antonio Nó Rodríguez <anorod at ribera.tel.uva.es>:
> >
> > Hello all :),
> >
> > I got a Nokia 770 this January and I was thinking to develop some
> > aplication on it (not sure what about yet). To start, I wrote the example
> > "Hello World" program, executed it in the scratchbox (for PC and ARM) and
> > it worked fine. The problem is when I put the app in the Nokia 770 and try
> > to execute it because I get an "unknown file type" (both with the PC and
> > ARM compilation). I don't know if it would be necessary an extension or to
> > create an installation for the program.
> >
> > I also tried to install mono on the Nokia 770 but couldn't get it working
> > too.
> >
> > Thank you
> > Antonio
> > _______________________________________________
> > maemo-users mailing list
> > maemo-users at maemo.org
> > https://maemo.org/mailman/listinfo/maemo-users
> >

More information about the maemo-users mailing list