[maemo-users] [maemo-users] An osso-xterm question

From: Stefan Boresch stefan at mdy.univie.ac.at
Date: Fri Jan 20 13:20:09 EET 2006
On Thu, Jan 19, 2006 at 10:57:25PM -0800, Brad Burleson wrote:

> noticed that changes to my .profile seem to require a reboot - or at least
> when I tried the .profile and .ashrc changes you list below it didn't work
> for me until I rebooted my 770.
> Maybe you've already tried this but.... I know I really like to understand
> what I've done wrong in the past (even if it's trivial it annoys me when I
> don't know where I went wrong ;-)).


I didn't reboot (unless by coincidence as the device may have rebooted,
mine does that once in a while). However, I always fully restarted xterm
after having checked/tested the scripts for typos in the running session.
I definitely did not reboot in the final iteration. xterm seems to have
grasped other mods to .profile without reboot as well.

So, I can't help you resolve your puzzle, but I'll keep your mail in
mind, if I encounter strange things of this kind. 

Anyone more knowledgeable to help us out here?



Stefan Boresch
Institute for Biomolecular Structural Chemistry
University of Vienna, Waehringerstr. 17       A-1090 Vienna, Austria
Phone: -43-1-427752715                        Fax:   -43-1-427752790

More information about the maemo-users mailing list