[maemo-users] [maemo-users] Hanging at NOKIA splash screen

From: Scott Kelso skelso at nc.rr.com
Date: Sun Jan 22 06:17:02 EET 2006
Following-up on my earlier post:  I finally removed and reinserted the 
battery enough times that my 770 started holding on long enough for the 
Linux flasher to get started.  It flashed 
Nokia_770_SE2005_3_2005_51-13.bin smoothly and rebooted.  Then it showed 
the "NOKIA" splash screen at middle brightness for about 4s, went to 
full brightness for 1s and cut-off, darn it!  After 5-6 more cycles of 
flashing and cutting off the same way, a miracle happened and it 
booted.  Once up, it survived all the normal sleep-wake and switch 
off-power on transitions without problem.  However, starting the "Date 
and time" or "Display" applications on the control panel always caused 
the control panel to close.

Now to confirm the original cause:  I shut off, pulled the battery and 
put in back in, and my 770 wouldn't boot.  12 hours of fiddling later 
I've got it flashing, but it simply would not boot until, in 
desperation, I tried putting it in R&D mode.  This time, the "Date and 
time" and "Display" applications worked normally.  Then I switched off 
and tried taking it out of R&D mode (leaving the battery in), and it 
wouldn't boot.  I put it back in R&D mode, and it booted.

So I'm convinced my problems are at least partly resulting from bad 
hardware, and I'll have to exchange my unit.  The failure mode seems a 
little more difficult than the others I've read -- is anyone at Nokia 
interested in seeing my unit for failure analysis, or in at least 
knowing its ID so it could be pulled from the returns stream?

Best Regards,

More information about the maemo-users mailing list