[maemo-users] [maemo-users] Home screen clock

From: Jeffrey Johnson ortelius at gmail.com
Date: Thu May 4 18:12:32 EEST 2006
I am having this same issue (+3 hours in the applet), everything is
set correctly in the control panel applet. Also, the world clock shows
my time correctly, but clicking on another city shows the city, but
not the time there (shows my time).

None of this is a big deal (I have a watch ;) But since someone else
brought it up ...


On 5/4/06, Joe LaPenna <joelapenna at gmail.com> wrote:
> Since I upgraded to the newest firmware, my home page clock applet has
> been off by 3 hours. I tried reflashing it, tried changing
> /etc/timezon and made sure my home region was set properly, I'm GMT +8
> .. . . Is there something that I'm missing?
> --
> http://joelapenna.com
> _______________________________________________
> maemo-users mailing list
> maemo-users at maemo.org
> https://maemo.org/mailman/listinfo/maemo-users

More information about the maemo-users mailing list