[maemo-users] [maemo-users] installing applications from control panel -- no 'extras' folder

From: Marius Gedminas marius at pov.lt
Date: Sat May 6 11:01:03 EEST 2006
On Fri, May 05, 2006 at 05:57:43PM -0400, Christine Liu wrote:
> i just installed xterm. however, it installed successfully (so it
> said), yet there is no 'extras' folder in my main menu. i do know how
> it should look, since it worked like that on my first machine.

It should be there.  Does rebooting help?

> i also
> tried installing another app (python), but that doesnt show up either
> after installation.

Python does not add any entries to the Extras menu.

> i did a search for 'xterm' and the only file that is returned is the
> source .deb.

Look for osso-xterm in /var/lib/install/usr/bin.

> how do i access thes installed files? anyone else have this problem,
> or a suggestion?
> (another unrelated problem is that sometimes the file manager does not
> recognise the memory card. i had to reboot for it to see it again. is
> this normal?)

This happened to me once.  I assume this happens if you pull old the MMC
card while it is still in use.  If you then put it back in, it will not
be recognized until you reboot.

Marius Gedminas
Place mark here ->[ ]<- if you want a dirty monitor.
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 191 bytes
Desc: Digital signature
Url : http://lists.maemo.org/pipermail/maemo-users/attachments/20060506/5b75d927/attachment.pgp 
More information about the maemo-users mailing list