[maemo-users] [maemo-users] installing applications from control panel -- no 'extras' folder

From: Christine Liu liuliuliu at gmail.com
Date: Mon May 8 17:42:28 EEST 2006
um, freaky! i reflashed for the umpteenth time, and now everything
works perfectly! computers are *so* not deterministic...

thanks all for the help + sympathy everyone!


On 5/7/06, Heike C. Zimmerer <hcz at hczim.de> wrote:
> "Christine Liu" <liuliuliu at gmail.com> writes:
> > hi heike -
> > ...
> > i did try reflashing, both with first and SE of the nokia flasher.
> > (what is the precise difference between the versions? does it matter?)
> > and then installing and no dice. still the same problem.
> >
> > erg! i used the flasher via GUI method via mac os x as described here:
> > http://maemo.org/maemowiki/HOWTO_FlashLatestNokiaImageWithMacOSX.
> Argl... Something weird's going on ... Just to be sure: Can you verify
> that the flashing indeed worked (i.e. you had to answer some setup
> questions about language, time and the like before you got to your
> normal Maemo desktop)?
> If yes, does the app installer (control panel) display osso-xterm as
> being installed?  Is something else installed?  And does the file
>  /var/lib/install/usr/share/applications/hildon/osso-xterm.desktop
> exist (you can get there and have a look at its contents with Opera)?
> Cheers,
> Heike
> _______________________________________________
> maemo-users mailing list
> maemo-users at maemo.org
> https://maemo.org/mailman/listinfo/maemo-users

More information about the maemo-users mailing list