[maemo-users] [maemo-users] control key while using ssh (dropbear client) remotely

From: Christine Liu liuliuliu at gmail.com
Date: Sun May 21 01:18:40 EEST 2006
hi tony -
are you using the xterm dropdown --> terminal --> 'sent ctrl - < some key > '?
after you choose that, just tap on 'x' or whatever.
see if that works --
p.s. i havent tried, but maybe the escape key on the nokia (the one
right below the 4 arrow one, a curved arrow looking thing) might act
as an escape key in vim, depending on settings. i think the wiki talks
about it. (http://www.maemo.org/maemowiki/ApplicationCatalog?highlight=%28vim%29#head-5a2314e34a0e247ce137af6a95b37ae8e7a74b83)
honestly i would go crazy using vim while inputting on the nokia! ssh
in, baby :)

On 5/20/06, Tony K. <tony.kruse at gmail.com> wrote:
> Just got my 770 this week.  So far I am impressed.
> I have installed xterm and dropbear ssh client.  I was able to connect
> to my local server without any problem.
> I have not installed vi yet on the 770.
> I tried running pico via ssh on my server but got stuck when I tried
> to CTRL-X to get out.   Is it possible to issue the "control" key?
> What about issuing the escape key for vi on an ssh session?
> Tony
> _______________________________________________
> maemo-users mailing list
> maemo-users at maemo.org
> https://maemo.org/mailman/listinfo/maemo-users

More information about the maemo-users mailing list