[maemo-users] [maemo-users] Operation failed

From: Iñigo Illán kodeport at terra.es
Date: Mon Nov 6 20:01:19 EET 2006
El lun, 06-11-2006 a las 13:11 +0200, Marius Vollmer escribió:
> ext Iñigo Illán <kodeport at terra.es> writes:
> > I have upgraded my Nokia 770 to the latest flash and since Application
> > Manager has been giving me a Operation failed error when I open the
> > program or when I try to upgrade the package list.
> Did you do anything with the Application Manager after flashing the
> new image?

Yes, I added some repositories and instaled some applications. One of
them who gave me a problem was maemo-mapper from the extra repository.
Maybe the file get corrupted when the maemo-mapper failed to install.
Unfortunately, I don't know what happened exactly.

> > The logs gives the following output:
> >
> > osso-application-installer 4.22, UI version 1
> > E: Problem parsing Provides line
> > E: Error occurred while processing osso-theme-default (NewVersion1)
> > E: Problem with MergeList /var/lib/dpkg/status
> > E: The package lists or status file could not be parsed or opened.
> This looks bad.  I do unfortunately do not know what is happening, but
> I have seen too many reports about corrupted /var/lib/dpkg/status
> files to feel comfortable.
> If it is possible for you, please flash your device again and tell me
> if that solved the problem.
I reflashed my device and now it works perfectly

> If you don't want to reflash, try replacing /var/lib/dpkg/status with
> /var/lib/dpkg/status-old.

 Unfortunalely I didn't install the terminal before the problem appeared
thus I hadn't access to those files.


More information about the maemo-users mailing list