[maemo-users] [maemo-users] IT200 upgrade went fine

From: Mike Savory maemo at nzbox.com
Date: Wed Nov 8 06:53:55 EET 2006

Tried to flash my 770 using the second (Nokia approved method) on  
this page

I got

root# /Downloads/770/flasher.macosx  /Downloads/770/ 
SU-18_2006SE_2.2006.39-14_PR_F5_MR0_ARM.bin -f -R
Suitable USB device not found, waiting
USB device found found at bus 001, device address 003-0421-0105-00-00
Unsupported board (id = 0x0000)

This is using a new MacBook Pro (C2D)

  I found a couple of messages in the Maemo list with google that  
referred to "bricked" devices, but mine seems to boot OK still  
connects to my wireless and surfs OK.

So being the brave soul (maybe stupid) I am, Itrued the GUI method.

The description of what to do is very bad, so I generally followed  
the "Official Description" wilt the GUI driver"

And it has worked Fine...

Nokia 770 Flasher for Mac OS X
                                           (c) Andrew Flegg 2005.
http://www.bleb.org/software/770/         Released under the Artistic  

flasher v0.8.1 (Jun  8 2006)

Suitable USB device not found, waiting
SW version in image: SU-18_2006SE_2.2006.39-14_PR_MR0
Image 'kernel', size 1268864 bytes
	Version 2.6.16-200638osso1
Image 'initfs', size 1895680 bytes
	Version 0.76
Image 'rootfs', size 59899904 bytes
	Version NOKIA770_2006SE_2.2006.39-14_PR_MR0
Image '2nd', size 8704 bytes
	Version 0.9.14-5
Image 'xloader', size 13824 bytes
	Version 0.9.14-5
Image 'secondary', size 86912 bytes
	Version 0.9.14-5
USB device found found at bus 001, device address 003-0421-0105-00-00
Found device SU-18, hardware revision 1802
NOLO version 0.9.11
Version of 'sw-release': <no version>
Sending xloader image (13 kB)...
100% (13 of 13 kB, avg. 259 kB/s)
Sending secondary image (84 kB)...
100% (84 of 84 kB, 866 kB/s)
100% (84 of 84 kB, avg. 857 kB/s)
Flashing bootloader... done.
Sending kernel image (1239 kB)...



On Nov 6, 2006, at 10:37 AM, Jonathan Greene wrote:

> Did the upgrade... so far no issues... but some reinstalling as I  
> chose not to do a backup.  Nothing more than a few apps and some  
> bookmarks

More information about the maemo-users mailing list