[maemo-users] [maemo-users] Please Help-power-on/boot issue

From: Doug Frazee dougfrazee at yahoo.com
Date: Mon Oct 23 22:14:46 EEST 2006
My 770 is only a couple of months old.  It is primarily a touchscreen remote control for my squeezebox.  After sitting for a couple of days (off the charger with cover on) it would not turn-on.  After plugging it into the charger, the screen came to life with the Nokia logo then the dimmed and displayed a charging icon.  Some time later, it displayed battery full.  Problem is the unit will still not power-on,  No white screen no vertical bars, simply no sign of life whatsoever.  I'd consider it hopelessly bricked, except all seems fine when I plug it into the charger.  

I tried :
removing/reinstalling the battery
 removing the battery & waiting 2+ minutes prior to reinstalling
turning the device on while connected to the charger
measured battery voltage, iirc ~4.2VDC

In summary, nothing works.  The unit shows absolutely no signs of life when off the charger.  Although the display lights and it appears fine when connected to the charger, it will not turn-on even when plugged-in.  I contacted Nokia and received authorization to send it to their Texas repair facility.  

I'd love to get it running again without sending it in.  Can anyone help?


How low will we go? Check out Yahoo! Messenger’s low  PC-to-Phone call rates.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.maemo.org/pipermail/maemo-users/attachments/20061023/973d9ec6/attachment.htm 
More information about the maemo-users mailing list