[maemo-users] [maemo-users] ssh from Mac OS X: "stdin: is not a tty"

From: Lionel Besson lionel.besson at m4tp.org
Date: Fri Sep 1 10:17:01 EEST 2006

does ssh -t (to force pseudo-ttty allocation) solves the problem ?


On 01/09/06, Kasper Souren <kasper.souren at gmail.com> wrote:
> I'm trying to get into my Nokia 770 from a MacBook.
> I have openssh installed on the N770. All the time I'm getting "stdin:
> is not a tty".
> I'm using a USB network connection. (The wireless connection is not
> very good here.)
> ping is working fine. And the problem seems to be ssh. Possibly
> related to Mac OS X.
> Don't have any other laptop near though.
> I tried creating a new user on the N770, same result.
> What can I try nexxt? (Apart from installing a more free OS on this machine ;)
> Kasper
> _______________________________________________
> maemo-users mailing list
> maemo-users at maemo.org
> https://maemo.org/mailman/listinfo/maemo-users

More information about the maemo-users mailing list