[maemo-users] [maemo-users] newbie question

From: ptbarnum at nc.rr.com ptbarnum at nc.rr.com
Date: Wed Sep 13 04:41:34 EEST 2006
hello all,

i just got nokia 770 and need some help.

i was in the process of trying to install a few apps on the device, but
now have run into a problem.

i downloaded and installed the iphome plugin with no problem. i was able
to run it fine. i then downloaded the vncviewer. when i tried to install
it, i couldn't get application manager to open. 

i don't get any errors, but the application manager never pops up. 

i'd like to reset the device back to "factory defaults", but can't for
the life of me find any way to do this.

does anyone know how?
how about some good nokia 770 sites as well. i'm a command line unix
person from way back, so i'd love to see some docs telling how to get to
a command prompt.

some basic howto install applications would be nice as well. when i
tried to install software by clicking the .deb link from the
applicationcatalog the first time, it gave me an option to open w/
application manager. i said yes and said yes to install it, but
application manager came back and said it couldn't install. i then
downloaded the .deb to the device and installed from file w/ application
manager w/ no problems.

thanks in advance

More information about the maemo-users mailing list