[maemo-users] [maemo-users] newbie question

From: Frank W. Kooistra f.w.kooistra at ocelot.nl
Date: Wed Sep 13 12:19:26 EEST 2006
On Wednesday 13 September 2006 03:41, ptbarnum at nc.rr.com wrote:

> i just got nokia 770 and need some help.
> i was in the process of trying to install a few apps on the device, but
> now have run into a problem.
> i downloaded and installed the iphome plugin with no problem. i was able
> to run it fine. i then downloaded the vncviewer. when i tried to install
> it, i couldn't get application manager to open.

It helps a lot if you explain how you you install things 
Usually every "install" has a deinstall  

> i don't get any errors, but the application manager never pops up.
> i'd like to reset the device back to "factory defaults", but can't for
> the life of me find any way to do this.
> does anyone know how?
> how about some good nokia 770 sites as well. i'm a command line unix
> person from way back, so i'd love to see some docs telling how to get to
> a command prompt.

The best site for everything is http://www.meamo.org/

It basically has all questions you have: with the solutions 

Browse there first : avid the developer info first 

best thing to install is via application manager 
Put the repositories you find on 
Look for applications 2.0 
It has a llong list of applications
and a special page for all the repositories 
copy the repositories in application manager 
(tools -> catalogue ) 

> some basic howto install applications would be nice as well. when i
> tried to install software by clicking the .deb link from the
> applicationcatalog the first time, it gave me an option to open w/
> application manager. i said yes and said yes to install it, but
> application manager came back and said it couldn't install. i then
> downloaded the .deb to the device and installed from file w/ application
> manager w/ no problems.

check the info it will show why it cannot install 
Ususally that is because the program depends on some library and it cannot 
find it in its repositories 

hope this helps 

Xterm gives you a standard shell 
Frank W. Kooistra 
770 + 64MiB rs-MMC    48MiB swapfile 
770 + 1 GiB MMCmobile 64MiB swapfile
OS 2006 edition Mistral 
Itech VKB - 
SuSe 10.1
Ubuntu 6.06 

The Netherlands

More information about the maemo-users mailing list