[maemo-users] [maemo-users] Flash to 2006 trouble

From: Willie McKemie mckemie+maemo at spamcop.net
Date: Tue Sep 19 20:38:11 EEST 2006
On Tue, Sep 19, 2006 at 06:15:12PM +0200, Rainer Dorsch wrote:
> >
> > > After I had Osso xterm installed and dropbear, I got my network working
> > > and added the repositories to the sources.list. I used apt-get to install
> > > packages from this time on and I did not get the incompatible packages
> > > any more. But I remember there was a discussion recently on the
> > > maemo-devel list about that topic...
> >
> > Some progress.  I successfully installed the osso-term and the two
> > curses packages.  "X Terminal" appeared under "Extras"!  Sadly, when
> > selected, the "X Terminal" spends a long while loading and then......
> > nothing.
> That is weired. I did that recently and it worked well...I just clicked on the 
> entry under Extras.
> No good idea what to do next, having a terminal is somehow basic.
> Anybody else?

Well,,,,, a bit more progress:
1) I flashed back to Nokia_770_SE2005_5_2006_13_7.bin, which worked 
fine.  Got information from my DHCP server, used that for internet 
access, allowed internet browsing
2) Flashed back to SU-18_2006SE_1.2006~PR_F5_MR0_ARM.bin, which (this 
time) had internet access through my LAN.

I have to conclude that at least some of my prior trouble was caused by 
a "bad" flash.

BUT, after installing files from the memory card, I still have the 
X Terminal failing to start.  I wonder if I should have installed 
both those curses packages:
After installing 
I still do not have ssh access to the 770.

I still have not gotten the ApplicationsCatalog2006 thing to work.  
Maybe that's a cockpit error.  I go to 
ApplicationManager>Tools>ApplicationCatalog and try to select one or 
both of the "tableteer" URLs.  "New" seems to not do what I want; it 
requires me to type in a URL.  What SHOULD I be doing to get one or 
more repositories specified here?

Is there some documentation that I've failed to find?  I REALLY didn't 
expect this stuff to be so troublesome.

Willie, ONWARD!  Through the fog!
http://counter.li.org Linux registered user #228836 since 1995
Debian3.1/GNU/Linux system uptime  184 days 19 hours 11 minutes

More information about the maemo-users mailing list