[maemo-users] [maemo-users] Re: problem adding repositorys to the Catalogue.

From: Danny Milosavljevic danny_milo at yahoo.com
Date: Thu Sep 21 22:24:21 EEST 2006

On Tue, 19 Sep 2006 13:30:08 -0700, Frank Burton wrote:

> I have just got a 770 and have upgraded to os2006 but am having a hard time
> adding repositorys to the catalogue. 

I know that doesn't help you, but just in case someone who _can_ fix
that for the better is listening:

Manually needing to enter information about catalogs is bad (URL,
distribution, component). How about some way to just be
able to open some special "debian catalog description" file with the web
browser and that will add a catalogue automagically?

I can think two ways of implementing that:
1) invent a mime type for debian-catalog and have the handler add the
catalog (_without_ asking any questions), or
2) use fake debian binary packages that [are not installed but] add the
catalog in their post-installation function. [sounds bandaid and bad]

>liste I add it then it says downloading
> file then I got an error that it is unable to refresh package list. I
> have tried various repositorys and have cut and pasted into  the
> catalogue so I don't think it is a spelling error. Just wondering if I
> am missing something obvious here.

No, it works for me that way. 

I just updated again, and just for reference, one of the catalogs that
worked is:

Web address: http://bgran.net/etrunko/apt
Distribution: mistral
Components: user
Enabled: x


More information about the maemo-users mailing list