[maemo-users] [maemo-users] Flash to 2006 trouble

From: Willie McKemie mckemie+maemo at spamcop.net
Date: Fri Sep 22 04:54:54 EEST 2006

I took my 770 to another part of my LAN and tried it on two other 
access points: a Belkin and a Motorola.  Both worked!  They allowed 
pings, SSH into the 770, and "apt-get update".  With a real keyboard 
and big display, I got everything else straightened out in pretty short 
order.  Got all the myriad repositories installed in my 
/etc/apt/sources.list.  Installed doom.  Couldn't figure out how to use 
dropbear ssh client, so I installed OpenSSH which worked well, both 
server and client.  Re-installed OSSO-Term, which then worked for the 
first time; with repositories, it loaded some dependencies.  In short, 
EVERYTHING works as hoped/expected.

All this due to an apparent incompatibility between the 770 and my 
DLink DL-514 wireless router (being used only as an access point).

Is there a compatibility list somewhere that I should post to?  Given 
this information, can anyone guess what is wrong between the DLink and 
the 770?  To re-state the problem:  with the 770 and the DL, browsing 
worked, but "apt-get update", ping, and ssh did not.  The DL has given 
no such trouble on numerous laptops.

My current (minor) hang up is trying to invoke <esc> and <ctrl> keys.
Any help on that?

Poking around the Maemo file structure, I didn't find a syslog; is there 

I have a 2gig memory card on the way and look forward to loading it up.

Can anyone give me any guidance on adding radio stations to the radio 
playing feature?

Thanks for all patience, suggestions, and considerations!

Willie, ONWARD!  Through the fog!
http://counter.li.org Linux registered user #228836 since 1995
Debian3.1/GNU/Linux system uptime  187 days  3 hours 27 minutes

More information about the maemo-users mailing list