[maemo-users] WiFi Browsing Does Not Work OS2008

From: Igor Stoppa igor.stoppa at nokia.com
Date: Fri Dec 28 15:21:21 EET 2007
On Fri, 2007-12-28 at 08:23 -0500, ext Chris wrote:
> I have tried for the last 3 days to browse the internet via WiFI.  I
> initially ran into connection issues (failed to Connect), but was able
> to overcome these. Now I'm able to hold a connection (Connection
> Manager stays connected).  However, any time I try to browse a site,
> the browser times out.  I have successfully connected to 3 different
> routers and with all I cannot browse the internet. Tried reflashing,
> recreating the connections, nothing works. 
> At wits end here. I'm thinking I have a lemon that needs to be
> returned. Any help would be greatly appreciated.

Can you actually see anything from the AP? Like the configuration page
(usually at

Cheers, Igor

Igor Stoppa <igor.stoppa at nokia.com>
(Nokia Multimedia - CP - OSSO / Helsinki, Finland)

More information about the maemo-users mailing list