[maemo-users] HP iPAQ BT keyboard

From: Willie McKemie mckemie+maemo at spamcop.net
Date: Mon Jul 2 22:00:16 EEST 2007
On Mon, Jul 02, 2007 at 01:08:34PM -0500, randall.arnold at nokia.com wrote:
> I encountered the same problem with my Nokia bt keyboard and the N800.
> Took something like 20 tries to get past the authentication, but I was
> eventually successful.  Note that I only used 4 characters of my own
> choosing.  Definitely seemed to be a timing issue.

Thanks for the comments.  After reading them, I discovered that I could 
specify a "passcode".  I tried again, this time with a "passcode" of 
9999 to make the typing go faster.  Now, instead of "Authentication 
failed", I get "Device resources exceeded".  Also tried a single digit 
passcode of "9".  It now seems random whether I get "resources 
exceeded" or "Authentication failed".

Come on, someone out there, either there is something I don't 
understand about BT "pairing" or there is a bug.  Someone tell me!

> >
> >I haven't been able to "pair" the subject keyboard with my 
> >800.  I'm pretty sure it's just cockpit error.  Can someone 
> >tell my what I'm doing wrong?
> >
> >The 800 searches for and finds the "BT-foldableKB".  I select 
> >that device and it the 800 assigns a "passcode".  I then touch 
> >"OK" and then type in the four digit pass code plus <return> 
> >as fast as I can.  
> >Invariably, I get "Pairing failed Authentication failed Try 
> >again?", usually before I've finished typing the five key 
> >sequence.  And again. 
> >And again.....
Willie, ONWARD!  Through the fog!
http://counter.li.org Linux registered user #228836 since 1995
Debian3.1/GNU/Linux system uptime  28 days 14 hours 16 minutes

More information about the maemo-users mailing list