[maemo-users] Issues with package installation and failed dependencies

From: Mike Klein mklein at vxappliance.com
Date: Tue Jul 10 08:27:11 EEST 2007
Marius Vollmer wrote:
> "ext Mike Klein" <mklein at vxappliance.com> writes:
>> I also tried installing a gstreamer plugins lib (said it was
>> installable) and it fails silently! Wtf?!? This is linux man. Error
>> msgs please. There are ZERO dep issues for this pkg and it just
>> fails.
> Error messages are in "Tools > Log".
I actually tried cd /Tools/Log...sheesh.

Why is there no /var/log content for numerous builtin apps and
services...is this different filesys std with alternate?

So the error message produced by install of gstreamer plugin (w/v4l)
libs was nothing horrendous but "cannot overwrite
/usr/lib/gstreamer-0.10/libgstvideoscale.so which is also in package camera.

Why would this be in itself a problem?
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.maemo.org/pipermail/maemo-users/attachments/20070709/a9b60759/attachment.htm 
More information about the maemo-users mailing list