[maemo-users] 770's spontaneous boot

From: Zoran Kolic zkolic at sbb.co.yu
Date: Thu Nov 8 17:57:07 EET 2007
After few days of absolute surprise, I gather info
to post a question.
Not using 770 with 3.2006.49-2 for some time, I
found it not able to boot. The cure was to recharge
the battery. The system worked as it should. Now,
every day past noon, when I open the cover of the
device, I find it up and happily lighting to me.
Never before noon, never twice a day. No error mes-
sage. Just goes up and stays there. I took the
battery out and let it stay that way for hour or so.
No change in behaveor. I recall posts months ago,
with similar problem, but cannot find them now.
I trust in unix not to reinstall, but fix it. Does
this triggers some memory, how the issue was solved?
I'm aware that there could be a value changed from
0 to 1 or reverse in this battery issue. Rather to
change variables manualy then reflash the device.
If I have to post more information, let me know.


More information about the maemo-users mailing list