[maemo-users] WPA difficulties

From: technut technut.canada at gmail.com
Date: Thu Nov 15 08:53:01 EET 2007
Sorry, I can only tell you what worked for me. 

a) The only way I know of to be sure which CA root cert to Trust is by 
asking your system guys which cert vendor is providing the cert for the 
Radius server.  In your case if they are acting as their own CA, then 
their root cert needs to imported (as you have done) and then Trusted 
for WLAN (as you have done).

b) I know there is a checkbox setting in Windows to enable/disable 
server cert checking on connections... not sure about the others.  There 
doesn't seem to be any equivalent setting on OS2007.

I don't have any other ideas for you, sorry.   As you know, it will 
still connect if you click the OK on the warning message before the 
connection times out.


Peter Flynn wrote:
> technut wrote:
>> Did you follow the steps in my first answer?  ie. Go into Control 
>> panel / Certificate manager / Authorities tab....  Select the cert 
>> and choose Trust, then check the WLAN box.
> Yep. Mail, Browser, and WLAN were already checked.
>> Worked for me on N800 / OS2007.
> That's what I have. It's still popping up the complaint.
> a) how do I tell it which cert to use for which connection?
> b) why is it even checking for a cert? I didn't ask it to.
>    No other system (Win, Mac, Ubuntu) I use on this network does this.
> ///Peter

More information about the maemo-users mailing list