[maemo-users] I have USB host!

From: james at linuxrebel.org james at linuxrebel.org
Date: Fri Nov 30 11:21:27 EET 2007
> I confirm that on my OS2008 N800 (R&D mode) just after:
> # echo "host" > /sys/devices/platform/musb_hdrc/mode
> I could get recognized and working without power injector just using an
> small USB adaptor:
> - USB keyboard
> - Corsair flash voyager 1GB USB key (file manager started automatically)
> - USD LED lamp :)
> Kingston TravelLite SD/MMC reader didn't work though: rejected
> because not enough power according to dmesg.
> Lacie USB 2"5 external hard drive with power USB on my PC
> and normal USB on the N800 started the automount process
> but it was not completed successfully, probably not
> enough combined juice to power the hard drive.
> Another great OS2008 news :).

I tried my first USB HDD and it wouldn't work. Then I had to slap myself
in the head, The IT can't do NTFS or ReiserFS DOH!!! Found a 10G with ext2
and it worked.


More information about the maemo-users mailing list