[maemo-users] Problem with secure WLAN connection (about WPA-PEAP)

From: sebastian maemo sebastian.maemo at gmail.com
Date: Tue Oct 16 15:00:34 EEST 2007
Hi friends,

I don't know why, but I cannot connect my 770 to my University WLAN. I
configure everything, and I've been able to connect with my laptop, and even
with my s60 3rd (also nokia) N80...

But still I cannot connect with my 770.

Configuration details via Network Manager:

WLAN: yes

Type: Infraestructura
Method: WPA with EAP

Type of EAP: PEAP

Certificate: none ************* And that maybe the problem, because I am not
able to select the Server Certificate which I have previously downloaded and
installed... :(
Method of EAP: MSCHAPv2

User name: ssssssss
Password: xxxxxxxx
Ask for password: yes

And that's all, but NO WAY ;-(

Maybe you know another way to configure this connection via xterm...

Anybody could help???

Thank you.


PD: There was a previous fatal experience without success (from Google):
*From: tobias kutning* tarantino77 at gmail.com
*Date: **Thu Nov 10 10:26:54 EET 2005*

   - Previous message: [maemo-users] Re: [maemo-developers] The
   application Catalog page
   - Next message: [maemo-users] Nokia 770 -- Samba shared drives, root
   password, alternative video players
   - *Messages sorted by:* [ date
   thread ]<http://lists.maemo.org/pipermail/maemo-users/2005-November/thread.html#161>
   subject ]<http://lists.maemo.org/pipermail/maemo-users/2005-November/subject.html#161>
   author ]<http://lists.maemo.org/pipermail/maemo-users/2005-November/author.html#161>

Hi all,

I want to configure my NOKIA 770 to connect to my companies
network. I installed the certificate my company is using in the
certificate manager. The certificate shows up in the certificate
authorities tab, not in the user tab. I chose WLAN for the certificate.
When I setup the new connection, there is no certificate available
to choose from the dropdown menu. I even tried rebooting the device,
still no success.

Software version used 1.2005.42-9

Thanks in advance for your help,

Kind regards

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.maemo.org/pipermail/maemo-users/attachments/20071016/3e01ff28/attachment.htm 
More information about the maemo-users mailing list