[maemo-users] Can't become root :-(

From: sebastian maemo sebastian.maemo at gmail.com
Date: Tue Apr 22 12:28:53 EEST 2008
Hi Mark. It's very easy to avoid your problem.

Have a look at the warning message:
" Offending key in /home/user/.ssh/known_hosts:5 "

If you edit the file "/home/user/.ssh/known_hosts" and delete the 5th line,
then your problem will be solved. You don't need to be root to do that...


2008/4/21 Mark <wolfmane at gmail.com>:

> Thanks for the suggestions, but many of them were chicken-and egg
> problems, and I had already tried all the "become root" methods on
> maemo.org.
> My previous upgrade from OS2008-1 to OS2008-2 had gone painlessly,
> including restoring all the settings and apps. It's beyond me why the
> restore choked when I was only reflashing the exact same OS version.
> Anyway, I finally just reflashed again and restored everything the
> hard, slow way, by doing it one thing at a time. Huge PITA, but at
> least I'm back in business.
> Mark
> _______________________________________________
> maemo-users mailing list
> maemo-users at maemo.org
> https://lists.maemo.org/mailman/listinfo/maemo-users
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.maemo.org/pipermail/maemo-users/attachments/20080422/12afec3a/attachment.htm 
More information about the maemo-users mailing list