[maemo-users] WiFi Browsing Does Not Work OS2008

From: Kalle Valo kalle.valo at nokia.com
Date: Wed Jan 2 15:06:41 EET 2008
"ext Chris" <didjit86 at cfl.rr.com> writes:

> I have tried for the last 3 days to browse the internet via WiFI.

What WiFi Access Point you have? I would like to know at least make
and model, but firmware version would be nice to have (because
firmware upgrades sometime introduce or fix serious bugs in APs).

> I initially ran into connection issues (failed to Connect), but was
> able to overcome these. 

How did you overcome the connection fail problem? Please be precise as

> Now I'm able to hold a connection (Connection Manager stays
> connected). However, any time I try to browse a site, the browser
> times out. I have successfully connected to 3 different routers and
> with all I cannot browse the internet. Tried reflashing, recreating
> the connections, nothing works.

I need more information to help you with this. Here are few questions:

o What device you have? N800 or N810?

o If the previous answer is N800, did you use OS2007 before? Did it
  work? (That is, has your tablet ever worked with your network?)

o What's your network setup? (DHCP, DSL router, WLAN encryption
  method, IP address of the gateway, network netmask etc.)

I also need the output from 'ifconfig -a' and 'route -n' after you
have established the connection to your WLAN network.

Kalle Valo

More information about the maemo-users mailing list