[maemo-users] WiFi Browsing Does Not Work OS2008

From: Kalle Valo kalle.valo at nokia.com
Date: Wed Jan 2 15:23:04 EET 2008
"ext Chris" <didjit86 at cfl.rr.com> writes:

> If I read this bug right, it has been fixed in OS2008 by providing the
> "Power Savings Off" selection in Advanced Setting for the Connection. I
> tried this setting and I still have the same issue.

Good that you tried that so we can rule out Power Saving problems.

BTW, have you ever managed to get WiFi working with your device? I'm
just thinking that is this a hardware or a software problem. But if
you manage to get the network address using DHCP I doubt this is a
hardware issue.

> Anyone know if utilities that I can use to help determine what the
> issue is?

The best would be to use a wireless sniffer to capture the WLAN
packets sent through the air. But that's quite difficult to setup
unless you're a Linux hacker. You could also try to use a ethernet
sniffer before your gateway, but that's also quite tricky.

My guess is that this an IP level problem, but I don't yet have any
facts to confirm this. My recommendation is that you change the
setting on the internet tablet to use manual IP and then try pinging
both from the network to the tablet and from the tablet to the network
and send the results here.

Kalle Valo

More information about the maemo-users mailing list