[maemo-users] MMC reported as read only

From: Kevin T. Neely ktneely at astroturfgarden.com
Date: Mon Jan 7 22:56:29 EET 2008
On Mon, Jan 07, 2008 at 10:37:49AM -0500, Levi Bard wrote:
> > On my 770, I am running the latest OS2007HE and have a 2GB MMC card inserted, which is used for the maximum swap.
> >
> > While downloading a file to the MMC card, the device stopped and restated itself.  Now, writes to the card are rported as an I/O error, and that it is a read only filesystem.
> >
> Something like this happened to me once.  Restarting the device
> resolved it in my case.

That was the first thing I tried after noticing the problem.  I have also rebooted with the MMC card that came with the device, it worked fine.  I then replaced the 2GB card and restarted; it still will not write to he card.  The card is a Kingston mobile MMC.

thanks again!

In Vino Veritas

-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 191 bytes
Desc: Digital signature
Url : http://lists.maemo.org/pipermail/maemo-users/attachments/20080107/4ecafd39/attachment.pgp 
More information about the maemo-users mailing list