[maemo-users] Can't Wifi since loading OS2008

From: william maddler news at maddler.net
Date: Tue Jan 15 12:09:26 EET 2008
Jeffrey Barish wrote:
> Since installing OS2008 on my N800, I am having trouble using Wifi.  I
> created a connection using Connection manager (Tools | Connectivity
> settings | Connections).  My N800 used to connect automatically whenever I
> turned it on.  Now it does not, and my WAP does not even appear under
> Select connection.  I tried power-cycling the WAP.  I tried deleting the
> connection.  Either way, my network does not appear under Select
> connection -- at this moment.  The connection worked fine yesterday and the
> day before.  Once today it did appear and I was able to make a connection,
> but I still could not use it.  I got "network not reachable" when I tried
> to ping and under ifconfig I saw only lo.  Right now I am able to connect
> to a neighbor's WAP and access the Internet (and I still see only lo under
> ifconfig), but I do not see my own WAP.  When I was at CES I was able to
> connect to many WAPs, but I was never able to access the Internet (server
> not found, which means that I was not getting DNS).  Any idea what is going
> on?  I guess the first mystery to solve is why I don't see my own WAP under
> Select connections (usually).

Perhaps you checked already, but is your WAP broadcasting SSID? Is it 
working fine with any otherm device?


More information about the maemo-users mailing list