[maemo-users] Need Some Scratchbox Help

From: Dr. Nicholas Shaw Doc at DocHarley.com
Date: Tue Jul 22 19:31:55 EEST 2008
Good morning (where I am anyway) all!


I'm running Debian 4R3.  I went to Maemo.org/developers and downloaded/ran
the scratchbox script according to the INSTALL.TXT.   I'm installing Chinook
as that is the version of 2008 I'm running.  The install file is
"maemo-scratchbox-install_4.0.1.sh.  As root, I ran chmod a+x on the file
then ran it.


It checks for prerequisites and states that everything seems to  be ok.  The
script continues until it gets to "Ign http://scratchbox.org ./ Packages
where I receive an error 404 Not Found.  The script continues until the next
error, "Failed to fetch http://scratchbox.org/debian/./Packages.gz
<http://scratchbox.org/debian/Packages.gz>  404 Not Found" followed by "W:
Couldn't stat source package list http://scratchbox.org ./ Packages
(/var/lib/apt/lists/scratchbox.org_debian_._Packages) - stat (2 No such file
or directory).


The last line recommended trying an alternative installation method.  Ok, so
I chose to install it manually.


After downloading the appropriate files, I followed the instructions
l#AEN39).  As root, I first added "deb http://scratchbox.org/debian
<http://scratchbox.org/debian%20./>  ./" to /etc/apt/sources.list.  I then
ran "apt-get update".  All seemed to be ok up to this point.  I then ran
apt-get install on the packages and failed on the same error as when I ran
the install script.


Any help will be greatly appreciated! And, in advance - THANK YOU! 



-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.maemo.org/pipermail/maemo-users/attachments/20080722/0517172c/attachment.htm 
More information about the maemo-users mailing list