[maemo-users] Missing space on MMC2

From: Marius Gedminas marius at pov.lt
Date: Fri Jun 6 14:25:44 EEST 2008
On Fri, Jun 06, 2008 at 06:20:31AM -0400, Torsten Hoefler wrote:
> On Fri, Jun 06, 2008 at 12:55:54PM +0300, Eero Tamminen wrote:
> > ext Torsten Hoefler wrote:
> > >Great - the dosfsck tool doesn't work. It asks me to fix the problem, I    
> > >say yes, but it doesn't fix it. Running with -a helped (the input seems    
> > >to be broken).
> > 
> > Sorry, what means "input seems to be broken"?
> it asked me if I wat to fix it and offered something like:
> 1) do it
> 2) don't
> It did not change the FS in both cases (i.e., I could enter "1" or "2";
> it didn't evaluate the input correctly I guess). Running with -a omits
> the question.
> > Dosfsck needs often to be run several times and it might run out of
> > memory (depending on the FAT content, it may require more RAM than is
> > available on the device).   Easiest way is plug in USB cable and fix
> > the card from the desktop though.
> nope, it just worked like a charm when I ran it with -a :), i.e.n no
> memory problems.

dosfsck has an idiotic user interface:

Marius Gedminas
Microsoft has performed an illegal operation and will be shut down.
                -- Judge Jackson
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: Digital signature
Url : http://lists.maemo.org/pipermail/maemo-users/attachments/20080606/cf46d92b/attachment.pgp 
More information about the maemo-users mailing list