[maemo-users] Flashed Diablo on N810 - now very few apps show up in the app manager

From: Eero Tamminen eero.tamminen at nokia.com
Date: Thu Jun 26 10:20:25 EEST 2008

ext Rick Bilonick wrote:
> I have to say that all the responses to my question about how to become
> root have not been very helpful. I keep going in circles. 
> So I flashed the N810 with diablo. Everything seemed to have worked but
> now when I go into the application manager, there are very few
> applications to install. I've added repositories (e.g., going to
> www.gronmayer.com/it ) but no new apps ever show up. I've tried
> installing ssh but it won't install (from maemo.org) - says there is no
> file (I clicked on the install arrow).

I guess it's not in the Diablo repositories yet.

Chinook packages will migrate to there as developers upload them
to Diablo (autobuilder), but that can take a while.

As a temporary workaround, you can use Chinook (the previous release)
repositories, see "Diablo Extras" note here:

Diablo (i.e. v4.1) is not 100% compatible with Chinook (i.e. v4.0),
so some Chinook packages might still refuse to install, but I think ssh
should work just fine.

> Could someone PLEASE give clear instructions on how to gain root access?

Installing ssh is the best way.

	- Eero

More information about the maemo-users mailing list