[maemo-users] Can't Install New Apps in Diablo on N810

From: Rick Bilonick rab at nauticom.net
Date: Wed Sep 10 19:41:25 EEST 2008
On Wed, 2008-09-10 at 16:02 +0300, Marius Vollmer wrote:
> "ext Rick Bilonick" <rab at nauticom.net> writes:
> > [...] For example, I tried to install Claws. It downloads the software
> > but the install always fails but no info on why is given. I tried to
> > install several other apps - all download but fail to install.
> Look into "Tools > Log".  There will hopefully be some clues there.
> You can also try to install claws or any other package using apt-get
> install.  That should give you detailed error messages as well.
> Feel free to post the details here, or contact me privately.

I checked the log but there were no messages for packages I tried to
install. So I tried "apt-get install claws-mail". This downloaded the
software and then failed with this message:

dpkg: failed to open package info file /var/lib/dpkg/available' for
reading: No such file or directory
E: Sub-process /usr/bin/dpkg returned an error code (2)

I checked and the file "available" does not exist but
"available-old" (with creation date 9/8/2008) does exist.

Does this shed any light?


Rick B.

More information about the maemo-users mailing list