[maemo-users] Can't Install New Apps in Diablo on N810

From: Rick Bilonick rab at nauticom.net
Date: Wed Sep 10 20:00:39 EEST 2008
On Wed, 2008-09-10 at 16:02 +0300, Marius Vollmer wrote:
> "ext Rick Bilonick" <rab at nauticom.net> writes:
> > [...] For example, I tried to install Claws. It downloads the software
> > but the install always fails but no info on why is given. I tried to
> > install several other apps - all download but fail to install.
> Look into "Tools > Log".  There will hopefully be some clues there.
> You can also try to install claws or any other package using apt-get
> install.  That should give you detailed error messages as well.
> Feel free to post the details here, or contact me privately.

Thanks for pointing me in the right direction. I found info on the web.
Here is how I fixed the problem. 

First, I copied /var/lib/dpkg/available-old to available, and then did
'apt-get update" (twice). I was able to install claws-mail via apt-get
install. Just to be sure, I went into the app manager and installed
homeip and this time it installed OK. (Saved by the command line yet

I think I may have corrupted available when I tried to install r-base.

Thanks again.

Rick B.

More information about the maemo-users mailing list