[maemo-users] My N810 does not seen any more my memory cards

From: Vladislav Grinchenko vladislav.grinchenko at comtechtel.com
Date: Mon Sep 22 17:15:56 EEST 2008

this is most likely due to your internal SD being 100% full. 
Either that, or corrupt file (or folder) - in my case
it was .Trash folder that resides on internal SD.

The system will mount the mmc1 as read-only, but would
still create and lock .swap file on it!

One way to get around that worked for me:

a) Fully charging the battery for more than two hours.

b) To get around .swap file, connect N8x0 with your
    desktop with USB cable, and then boot the system. 
    This way swap will not be turned on because MMCs
	will be mounted on your desktop.

c) Delete swap file via Desktop file manager.
    The swap is in /media/mmc1/.swap file on
    removable memory card. You can pull off the card
    and thus take swap file out of the picture as well.
    NOTE: Last time this happened to me, I deleted
               all of the files on mmc1 except the original maps.

d) Copy files from your mmc2 card mounted by the
   desktop and reformat the card. Then restore the

e) Then you can recreate the swap.

hope this helps,

On Mon, 2008-09-22 at 16:07 +0200, COURTAUD Didier wrote:
> Hi all
> My N810 was working fine until today. I have two memory card inside : the internal one + an external one
> While using the main menu suddendly my N810 freeze ?!?!
> I tried to halt it properly but it has no reaction at all. Even the power button does nothing !
> I have to get the battery Off and the on to restart the system.
> It has restarted but it does not see any memory card neithet the internal nor the external !
> What I can do to try to revover ? I would avoid to flash the image if possible
> _______________________________________________
> maemo-users mailing list
> maemo-users at maemo.org
> https://lists.maemo.org/mailman/listinfo/maemo-users

More information about the maemo-users mailing list