[maemo-users] [Fwd: Re: Claws Mail won't start]

From: Peter Bart peter at petertheplumber.net
Date: Sun Jan 18 11:31:46 EET 2009
Posted on the list where it belongs.

-------- Forwarded Message --------
> From: Rick Bilonick <rab at nauticom.net>
> To: peter at petertheplumber.net
> Subject: Re: Claws Mail won't start
> Date: Sun, 18 Jan 2009 01:48:16 -0500
> On Sat, 2009-01-17 at 19:15 -0500, Peter Bart wrote:
> > 	Is the card read only? Claws will fail silently if it can't write to
> > where the actual mailboxes are. What kind of output do you get when
> > starting Claws from xterm? 
> > > 
> > > > Claws worked just fine booting from the external card. It's just
> > > > in the last few weeks that it stopped working.
> > 
> > 	That doesn't really tell us anything. What firmware version are you
> > running. What procedure did you use to boot from the memory card? What
> > sort of output do you get from xterm? Is Claws installed on the memory
> > card as well? Where does Claws store it's mailboxes? What sort of
> > programs/updates did you install in the last few weeks?
> > 
> > Best Regards,
> If the card were read only, not much would have worked in the last 6
> months. And as I said previously (several times), Claws used to work
> just a couple of weeks ago. The procedure for booting from the internal
> memory or external memory card is available at http://penguinbait.com/.
> Everything works just like when it boots from the flash memory - there
> is just more room. I don't think this has anything to do with why claws
> (and claws alone) has recently stopped working.
> I also said I was using the latest version of Diablo which has
> everything updated. "uname -r" shows 2.6.21-omap1. (It's no longer
> necessary to update the firmware by flashing.) I also said that when I
> run claws-mail from an X terminal, no errors or warnings show up - but
> also no process exists. It fails without any messages. Everything else
> on the tablet works (the browser, camera, canola, abiword (both maemo
> and debian), gnumeric, debian applications and desktop, via debian
> chroot, etc., etc.) - only claws has stopped - even though all the
> latest claws updates have been installed (via the application manager).
> I'm not sure what else to try.
> Rick B.

Peter Bart <peter at petertheplumber.net>
Peter The Plumber

More information about the maemo-users mailing list