[maemo-users] N8xx ponderings

From: lakestevensdental lakestevensdental at verizon.net
Date: Tue Mar 10 23:41:25 EET 2009
hendrik at topoi.pooq.com wrote:
> On Mon, Mar 09, 2009 at 01:15:58PM -0700, lakestevensdental wrote:
>>     * W7 requires 4 partitions, leaving only 1 partition for a dual boot
>>       to Ubuntu or other OS.  Ubuntu currently recommends an separate
>>       partition for swap memory, but W7 isn't going to allow it.
> Has the partitioning system changed?  I thought that we were limited to 
> four primary partitions, leaving *no* partitions free for dual boot.  Or 
> else one of them could be the extended partition, which can contain 
> *lots* of secondary partitions.
Possibly it's changed with 1T hds taking the market?   When I installed 
Ubuntu after W7, there were 4 W7 partitions and one free for Ubuntu.  I 
didn't really pay attention to whether the W7s were all primary 
partitions or not.  I do know there were no additional primary 
partitions left after installing Ubuntu, cutting a chunk out of the 
largest W7 partition, at least according to the Ubuntu partitioner.

  I figured with 4Gs of RAM, the need for a swap partition for Ubuntu 
was minimized, at least for now. 
I'm going to overwrite W7 in a couple days, which should free up a 
couple partitions.  If I've got a spare partition, I suppose I could 
then go back and tweak Ubuntu to add a swap partition.  Or reinstall it 
from scratch.  Having only installed Ubuntu a couple weeks ago,  I 
haven't done much with Ubuntu other than browse around a bit and check 
if it works with all of the devices I've attached to check against W7 
beta's poor ability to recognize drivers and stuff.  Ubuntu 8.1 did just 
fine finding everything -- no BS M$ W& driver $ignature enforcement. 

  FYI, on another thread drift -- when I run W7s performance checker, 
the slowest part of the two new boxes I installed are the hard drives.   
One came out as a 5.5, the other as a 3.0.  Both SATAs supposedly have 
similar specs.  It's possible the problem could be related to W7 SATA 
driver BS, since I wasn't able to load the Shuttle Vista MB drivers from 
the Shuttle MB CD.  Which also prevented me from accessing the LAN port 
to look for updates.

  Fed up with W7 on my brand new Shuttle, I overwrote W7 with XPPro with 
PC_BSD installed as intermediate step to check device operations in case 
MS fooled around with me in XPPro.  BSD's partition manager also allowed 
me to wipe out the four W7 partitions.  Both XPPro and BSD installed and 
worked fine.  


More information about the maemo-users mailing list