<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">
  <meta content="text/html;charset=ISO-8859-1" http-equiv="Content-Type">
<body bgcolor="#ffffff" text="#000000">
does the unit have a user guide for explaining things like configuring
wireless settings? If so, I would be interested in getting that in
order&nbsp; to understand to what degree the unit supports 802.11i/WPA/WPA2.<br>
<pre class="moz-signature" cols="72"><font face="Papyrus"><big>Best Regards,

John Holmblad

Televerage International

(H) 703 620 0672
(M) 703 407 2278
(F) 703 620 5388

primary email address:     <a class="moz-txt-link-abbreviated" href="mailto:jholmblad@aol.com">jholmblad@aol.com</a>
backup email address:      <a class="moz-txt-link-abbreviated" href="mailto:jholmblad@verizon.net">jholmblad@verizon.net</a></big></font></pre>
Tom Rathbone wrote:
  <pre wrap="">Hi All,

Been looking forward to this for months, thanks Nokia for a chance to
get my hands on one of these babies, looking forward to contributing.

Anyway, here goes, first impressions.

Wow it's small!  Either the models in the pictures have tiny hands or
mine are huge, who knows?  I was also surprise by how light weight it
was.  It might just be slightly too large for regular jeans pockets
but if you a baggy pants kind of guy then you could carry it easily.

Very nice intelligent feeling design,  the sleeve is aluminium and was
beautifully cool to the touch having been chilled in the back of the
UPS van.

Slide the back off, clip the battery in, recover and power on.


The Nokia logo appears in crystal clear fashion.  After about 10-15
seconds a dialog appears asking for my choice of region then another
appears asking for a choice of phone.   I think I was also asked to
name the device at this point.  No bluetooth phone to hand so I
skipped the phone setup.

My workplace has 802.11g so I attempted to setup the wifi connection,
network found no problems, reports high strength and unencrypted. All
good there.

Right we're in.  The af-desktop looks beautiful.  Somehow better than
seeing in in an nested X window, plus all of the menus and
notification areas are populated.  Also nice to see is the handwriting
recognition.  Everything feels snappy, with just a few delays on
opening some applications, open opened switching between them is very

Image viewer, nice simple application but for some reason the supplied
demo images aren't of a high enough resolution to really test out the
zoom and scroll, at actual size they match the screen size.

Video player, whoops this one is a bit embarrassing, the device had an
8mb video of the Ice Age 2 trailer in it memory.  However on my first
two attempts at playing this file it reported that the file format was
not recognised.  After selecting the file from the browse dialog for
the third time it decided to play.  Play back was reasonable but not
amazing, with just a 8mb video spanning 2 mins it's hard to judge
fairly as the quality of the video is probably not too great.

Right now on to the web, lets do what the device was really intended
for.  Clicking the browser icon I select news.bbc.co.uk from the
preinstalled bookmarks and wait.  The status bar makes all the right
noises but nothing appears... hmm something up here so I launch the
connection manager,  low signal is reports and only about 80kb have
been received, none are reported as sent.  Hmm lets close the
connection and try reconnecting.  The connection manager provides a
list of available connections, there are two networks in the area and
the 'guest' network which I had tried previously now reports full
strength.  I give it another try.  Again it says it is connected but
then in the connection manager window it reports low strength and no
bytes are sent.  After about 10 mins of playing with settings and
attempting to refreshing non-loaded web pages I eventually see that
just 2kb have been sent.  Something big seems to be up here but to be
fair I don't have another WIFI device to hand to test the connection
so I'll wait until I get home to give it a try.

Games.. chess, mahjong and marbles.  Chess, played on hard, lost,
played on medium, lost, played on easy, lost.  Yip the chess game
seems as good as all others at humiliating me but to those who know
how to play it will probably provide a good game.  Chess and the other
games all run in full screen mode and the exit button now functions as
a pause button which brings you out to the title screen where you can
choose to continue, restart or simply close the application.  Mahjong
is extremely similar (i wonder why?) to the GNOME mahjong game.  The
pieces are nice and the stylus is easy to play with.  The final game
marbles feels familiar but I'm not sure where from.  The board looks a
little like a platform level and has on it several marbles and at
target pattern of marbles that you have to create.  Using the stylus
you can select and then send a marbles in any direction
(up,down,left,right) but once in motion it will continue until they
reach a wall or another marble.  You finish the level by creating the
target pattern.  The challenging, addictive and good fun, I personally
whiled away a good 30 mins and will be back for more.  One thing that
majhong and marbles could both make good use of but don't are the zoom
buttons,  both games are quite detailed and i frequently felt I'd like
to be able to zoom and scroll the boards.

Audio, without the network I could only play the include MP3 file,
though the speaker it sounded OK but I think that a set of headphones
would be a must for music listening.

Handwriting, this isn't as intuitive as I'd expected but seems as good
as any I've used.  Using the notes I repeatedly tried to enter "the
quick brown fox jumped over the lazy dog" as this test every English
character.  I only tested lowercase but it took me four attempts until
I could write the sentence perfectly first time.  The thing causing
the most trouble was that when the characters are recognised can are
converted to text and left aligned in the text box, if you then enter
another character next to where you entered the first character the
distance between the textual character and the entered character will
be interpreted as a space and an new word will be started.  However if
you notice the conversion happening and move to right the next
character at the end of the string then it works pretty well.  I had a
few issues going the other way as well where I wanted to insert space
but the characters were just appended to the current string.  The auto
completion is very useful and speeds things up no end, though it
doesn't always prioritise words quite as I'd expect.

Well that's as much as I've had a chance to investigate so far. 
Generally I've very impressed and so are many of my workmates, plenty
asking me about the device and marvelling at the screen.

I look forward to testing out the browser, hopefully it's just an
issue with our network, once I've tested it on our home WLAN I'll
report back.  I'm also keen to try installing some third party apps
and seeing just how easy it is to port gnome apps.

I'm off to play more and start some hacking.

Thanks again to all the guys and gals that created the device and of
course all the open source contributors.

maemo-users mailing list
<a class="moz-txt-link-abbreviated" href="mailto:maemo-users@maemo.org">maemo-users@maemo.org</a>
<a class="moz-txt-link-freetext" href="https://maemo.org/mailman/listinfo/maemo-users">https://maemo.org/mailman/listinfo/maemo-users</a>