[maemo-developers] Latest Release of UKMP does not Install Correctly

From: Acadia Secure Networks acadiasecurenets at aol.com
Date: Tue Aug 28 17:08:03 EEST 2007

I used the version of UKMP that was available yesterday on the www page 
whose url is


using the "click to install" feature on that www page.

 I am using the latest released version of the Internet Tablet OS for 
the N800.

I just went to the above www page and noticed that the version number 
seems to have been modified from yesterday. It now reads 1.621. So I 
went ahead and tried the "click to install" and this time it worked!

Interestingly, the message that came up while it was installing 
specified that it was installing version 1.61 not 1.621. Furthermore 
when I navigate to the "Installed Apps" section of the N800 Application 
Manager and click on the mediacenter application to check the version 
number, it tells me that I have version 1.61 installed, not 1.621.

Best Regards,


John Holmblad


Acadia Secure Networks

Marius Vollmer wrote:
> "ext Acadia Secure Networks" <acadiasecurenets at aol.com> writes:
>> I downloaded the latest version (1.62) of the UKMP application today
>> but it failed to install on two attempts.
> This might be because of a corrupted (or non-standard) .deb file or
> because of bugs in busybox tar.  Could you point me to the exact
> UKMP-1.62.deb file you have tried?
> What IT OS version are you running?

More information about the maemo-developers mailing list